Nessus 的 VMware ESX Local Security Checks 系列

ID名稱嚴重性
74244VMSA-2014-0005:VMware Workstation、Player、Fusion 和 ESXi 修補程式解決了一個來賓權限提升問題
medium
73851VMSA-2014-0004:VMware 產品更新可解決 OpenSSL 安全性弱點
high
73469VMSA-2014-0003:VMware vSphere Client 更新可解決安全性弱點
high
72958VMSA-2014-0002:第三方程式庫的 VMware vSphere 更新
medium
72006VMSA-2014-0001:VMware Workstation、Player、Fusion、ESXi、ESX 與 vCloud Director 解決數個安全性問題
medium
71617VMSA-2013-0016:透過 vCenter Server 與 ESX 造成 VMware ESXi 和 ESX 未經授權存取檔案
medium
71245VMSA-2013-0015:第三方程式庫的 VMware ESX 更新
medium
71214VMSA-2013-0014:VMware Workstation、Fusion、ESXi 和 ESX 修補程式可解決一個來賓權限提升問題
high
70527VMSA-2013-0012:VMware vSphere 更新位址多個弱點
high
70448VMware ESX/ESXi CIM 服務多個弱點
high
69550VMSA-2013-0011:VMware ESXi 和 ESX 解決了一個 NFC 通訊協定未處理的例外狀況
medium
69193VMSA-2013-0009:第三方程式庫的 VMware vSphere、ESX 和 ESXi 更新
medium
66723VMSA-2013-0007:服務主控台套件 sudo 的 VMware ESX 第三方更新
high
65735VMSA-2013-0004:第三方程式庫的 VMware ESXi 和 ESX 安全性更新
medium
64812VMSA-2013-0003:VMware vCenter Server、ESXi 和 ESX 可解決一個 NFC 通訊協定記憶體損毀問題和數個第三方程式庫安全性問題。
high
64643VMSA-2013-0002:VMware ESX、Workstation、Fusion 和 View VMCI 權限提升弱點
high
64642VMSA-2013-0001:適用於驗證服務和第三方程式庫的 VMware vSphere 安全性更新
critical
63332VMSA-2012-0018:vCSA 和 ESXi 的 Vmware 安全性更新
high
63062VMware vCenter Data 偵測
info
62944VMSA-2012-0016:vSphere API 和 ESX 服務主控台的 Vmware 安全性更新
high
61747VMSA-2012-0013:第三方程式庫的 VMware vSphere 和 vCOps 更新
critical
59966VMSA-2012-0012:第三方程式庫的 VMware ESXi 更新
high
59506VMSA-2012-0011:VMware 主控的產品和 ESXi 及 ESX 修補程式可解決多個安全性問題
high
58977VMSA-2012-0009:VMware Workstation、Player、Fusion、ESXi 和 ESX 修補程式可解決數個重大安全性問題
critical
58903VMSA-2012-0008:VMware ESX 更新至 ESX Service Console
high
58744VMSA-2012-0007:VMware 主控的產品和 ESXi/ESX 修補程式可解決權限提升
high
58535VMSA-2012-0006:VMware Workstation、ESXi 與 ESX 解決數個安全性問題
high
58362VMSA-2012-0005:VMware vCenter Server、Orchestrator、Update Manager、vShield、vSphere Client、Workstation、Player、ESXi 和 ESX 可解決數個安全性問題
critical
58302VMSA-2012-0003:VMware VirtualCenter 更新和 ESX 3.5 修補程式更新 JRE
critical
57749VMSA-2012-0001:第三方程式庫和 ESX 服務主控台的 VMware ESXi 和 ESX 更新
high
57400VMware vSphere 安裝的 VIB
info
57399VMware vSphere 已安裝的修補程式
info
57398VMware 的停用虛擬機器
info
57397VMware 作用中的虛擬機器
info
56997VMware ESX / ESXi 不支援的版本偵測
critical
56665VMSA-2011-0013:適用於 VMware vCenter Server、vCenter Update Manager、ESXi 和 ESX 的 VMware 第三方元件更新
critical
56508VMSA-2011-0012:第三方程式庫和 ESX 服務主控台的 VMware ESXi 和 ESX 更新
high
56246VMSA-2010-0007:VMware 主控的產品 vCenter Server 及 ESX 修補程式可解決多個安全性問題
critical
55747VMSA-2011-0010:服務主控台套件 glibc 和 dhcp 的 VMware ESX 第三方更新
high
54968VMSA-2011-0009:主控產品更新的 VMware、ESX 修補程式和 VI 用戶端更新可解決多個安全性問題。
high
53840VMSA-2011-0008:VMware vCenter Server 與 vSphere Client 安全性弱點
medium
53592VMSA-2011-0007:VMware ESXi 和 ESX 拒絕服務,以及 Likewise 元件和 ESX 服務主控台的第三方更新
medium
52582VMSA-2011-0004:VMware ESX/ESXi SLPD 拒絕服務弱點和服務主控台套件 bind、pam 和 rpm 的 ESX 第三方更新。
high
52012VMSA-2009-0017:VMware vCenter、ESX 修補程式和 vCenter Lab Manager 版本解決 XSS 問題
medium
52011VMSA-2009-0009:udev、sudo 和 curl 的 ESX 服務主控台更新
high
52010VMSA-2008-0015:更新版 ESXi 和 ESX 3.5 套件可解決 openwsman 中的重大安全性問題
high
51971VMSA-2011-0003:適用於 VMware vCenter Server、vCenter Update Manager、ESXi 和 ESX 的第三方元件更新
high
51422VMSA-2011-0001:服務主控台套件 glibc、sudo 與 openldap 的 VMware ESX 第三方更新
high
50858VMSA-2010-0017 : 服務主控台核心的 VMware ESX 第三方更新
high
47150VMSA-2010-0010 : 服務主控台核心的 ESX 3.5 第三方更新
high