早於 5.6.16 的 MySQL 5.6.x 版本的多個弱點

medium Nessus Plugin ID 73573

Synopsis

遠端資料庫伺服器受到多個弱點影響。

描述

遠端主機上安裝的 MySQL 版本為比 5.6.16 舊的 5.6.x 版。因此受到下列元件中的弱點影響:

- DML
- ENFED
- Federated
- MyISAM
- Optimizer
- Partition
- Privileges
- Replication
- XML

解決方案

升級至 MySQL 5.6.16 或更新版本。

另請參閱

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-16.html

http://www.nessus.org/u?ef1fc2a6

http://www.nessus.org/u?77697fb1

Plugin 詳細資訊

嚴重性: Medium

ID: 73573

檔案名稱: mysql_5_6_16.nasl

版本: 1.9

類型: remote

系列: Databases

已發布: 2014/4/16

已更新: 2018/11/15

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: Medium

分數: 5.3

CVSS v2

風險因素: Medium

基本分數: 6.5

時間分數: 4.8

媒介: AV:N/AC:L/Au:S/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:oracle:mysql

必要的 KB 項目: Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/1/31

弱點發布日期: 2014/4/15

參考資訊

CVE: CVE-2014-0384, CVE-2014-2419, CVE-2014-2432, CVE-2014-2434, CVE-2014-2438, CVE-2014-2442, CVE-2014-2444, CVE-2014-2450, CVE-2014-2451, CVE-2014-4243

BID: 66823, 66828, 66835, 66846, 66863, 66872, 66875, 66880, 66885, 68611