Nessus 的 Databases 系列

ID名稱嚴重性
168365PostgreSQL JDBC Driver 42.2.x < 42.2.27 / 42.3.x < 42.3.8 / 42.4.x < 42.4.3 / 42.5.x < 42.5.1 Information Disclosure
medium
168364PostgreSQL JDBC Driver Installed
info
167918MariaDB 10.0.0 < 10.0.12 Multiple Vulnerabilities
critical
167908MariaDB 5.5.0 < 5.5.34 多個弱點
critical
167907MariaDB 10.0.0 < 10.0.33 多個弱點
medium
167906MariaDB 10.0.0 < 10.0.4 多個弱點
medium
167905MariaDB 10.0.0 < 10.0.1 多個弱點
critical
167904MariaDB 10.0.0 < 10.0.7 多個弱點
critical
167903MariaDB 5.5.0 < 5.5.58 多個弱點
medium
167902MariaDB 10.1.0 < 10.1.8 多個弱點
medium
167901MariaDB 10.1.0 < 10.1.22 多個弱點
medium
167899MariaDB 5.5.0 < 5.5.23 多個弱點
critical
167898MariaDB 10.2.0 < 10.2.12
medium
167897MariaDB 10.0.0 < 10.0.34 Multiple Vulnerabilities
high
167896MariaDB 10.0.0 < 10.0.17 多個弱點
high
167895MariaDB 5.5.0 < 5.5.40 多個弱點
high
167894MariaDB 10.1.0 < 10.1.23 多個弱點
medium
167892MariaDB 5.5.0 < 5.5.43 Multiple Vulnerabilities
high
167891MariaDB 5.5.0 < 5.5.60 多個弱點
high
167890MariaDB 10.0.0 < 10.0.26 多個弱點
high
167889MariaDB 5.5.0 < 5.5.24 多個弱點
high
167888MariaDB 10.0.0 < 10.0.18 Multiple Vulnerabilities
high
167887MariaDB 5.5.0 < 5.5.33 多個弱點
critical
167886MariaDB 5.5.0 < 5.5.53 多個弱點
medium
167884MariaDB 5.5.0 < 5.5.61 多個弱點
medium
167883MariaDB 10.1.0 < 10.1.33 多個弱點
high
167880MariaDB 10.1.0 < 10.1.21 多個弱點
high
167879MariaDB 5.5.0 < 5.5.57 多個弱點
medium
167878MariaDB 5.5.0 < 5.5.55 多個弱點
medium
167877MariaDB 5.1.0 < 5.1.62 Multiple Vulnerabilities
high
167876MariaDB 5.5.0 < 5.5.59 多個弱點
high
167875MariaDB 10.1.0 < 10.1.15 多個弱點
high
167873MariaDB 10.0.0 < 10.0.3 Multiple Vulnerabilities
high
167872MariaDB 10.2.0 < 10.2.5 Multiple Vulnerabilities
medium
167871MariaDB 10.0.0 < 10.0.32 多個弱點
medium
167870MariaDB 10.0.0 < 10.0.11 多個弱點
medium
167869MariaDB 10.0.0 < 10.0.16 多個弱點
critical
167868MariaDB 10.1.0 < 10.1.36
medium
167863MariaDB 5.5.0 < 5.5.22 Multiple Vulnerabilities
high
167862MariaDB 10.2.0 < 10.2.13 Multiple Vulnerabilities
high
167861MariaDB 5.3.0 < 5.3.8
critical
167860MariaDB 10.0.0 < 10.0.35 多個弱點
high
167859MariaDB 10.2.0 < 10.2.8 Multiple Vulnerabilities
medium
167858MariaDB 10.2.0 < 10.2.15 多個弱點
high
167857MariaDB 5.5.0 < 5.5.41 多個弱點
critical
167856MariaDB 10.1.0 < 10.1.30 Multiple Vulnerabilities
high
167855MariaDB 10.1.0 < 10.1.26 Multiple Vulnerabilities
medium
167854MariaDB 10.0.0 < 10.0.2 多個弱點
high
167851MariaDB 5.5.0 < 5.5.27 多個弱點
critical
167850MariaDB 10.0.0 < 10.0.5 Multiple Vulnerabilities
critical