Slackware 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / 最新版本:php (SSA:2011-237-01)

high Nessus Plugin ID 55980

Synopsis

遠端 Slackware 主機缺少安全性更新。

描述

現已提供適用於 Slackware 11.0、12.0、12.1、12.2、13.0、13.1、13.37 和最新版本的新 php 套件,可修正安全性問題。

解決方案

更新受影響的 php 套件。

另請參閱

http://www.nessus.org/u?0c1f1ac5

Plugin 詳細資訊

嚴重性: High

ID: 55980

檔案名稱: Slackware_SSA_2011-237-01.nasl

版本: 1.12

類型: local

已發布: 2011/8/26

已更新: 2021/1/14

風險資訊

VPR

風險因素: Medium

分數: 6.1

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.9

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2011/8/25

參考資訊

CVE: CVE-2011-1148, CVE-2011-1938, CVE-2011-2202, CVE-2011-2483

BID: 46843, 47950, 48259, 49241

SSA: 2011-237-01