Nessus 的 Slackware Local Security Checks 系列

ID名稱嚴重性
168374Slackware Linux 15.0 / 當前版 mozilla-thunderbird 漏洞 (SSA:2022-336-01)
medium
168270Slackware Linux 15.0 kernel-generic 多個弱點 (SSA:2022-333-01)
critical
168190Slackware Linux 15.0 / current ruby Vulnerability (SSA:2022-328-01)
high
168103Slackware Linux 15.0 / current vim Vulnerability (SSA:2022-266-01)
high
167893Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-304-01)
high
167881Slackware Linux 15.0 / 當前版 freerdp 多個弱點 (SSA:2022-321-01)
critical
167778Slackware Linux 15.0 / 當前版 krb5 弱點 (SSA:2022-320-01)
medium
167777Slackware Linux 15.0 / 最新版 mozilla-thunderbird 多個弱點 (SSA:2022-320-03)
critical
167775Slackware Linux 15.0 / 最新版 samba 弱點 (SSA:2022-320-04)
medium
167774Slackware Linux 15.0 / 最新版 mozilla-firefox 多個弱點 (SSA:2022-320-02)
critical
167280Slackware Linux 15.0 / 最新版 php 多個弱點 (SSA:2022-314-01)
critical
167233Slackware Linux 14.2 / 15.0 / 當前版 sysstat 弱點 (SSA:2022-313-01)
critical
167230Slackware Linux 15.0 / 當前版 xfce4-settings 弱點 (SSA:2022-313-02)
critical
167045Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / 當前版 sudo 弱點 (SSA:2022-309-01)
high
166949Slackware Linux 15.0 / 當前版 mozilla-nss 弱點 (SSA:2022-307-01)
high
166772Slackware Linux 15.0 / 當前版 php80 多個弱點 (SSA:2022-304-02)
critical
166622Slackware Linux 14.0/14.1/14.2/15.0/最新版 curl 多個弱點 (SSA:2022-299-01)
critical
166503Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / 最新版 expat 弱點 (SSA:2022-298-01)
high
166493Slackware Linux 15.0 / 最新版 samba 弱點 (SSA:2022-298-02)
high
166228Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / 當前版 git 多個弱點 (SSA:2022-291-01)
high
166226Slackware Linux 15.0 / 最新版 mozilla-firefox 多個弱點 (SSA:2022-291-02)
critical
166174Slackware Linux 15.0/ 當前版 xorg-server 多個弱點 (SSA:2022-290-01)
high
166167Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / 最新版 zlib 弱點 (SSA:2022-288-01)
critical
166136Slackware Linux 15.0 / 最新版 python3 弱點 (SSA:2022-286-01)
critical
165863Slackware Linux 14.2 / 15.0 / current libksba Vulnerability (SSA:2022-281-01)
high
165599Slackware Linux 15.0 / current seamonkey Vulnerability (SSA:2022-273-03)
high
165598Slackware Linux 15.0 / 最新版 mozilla-thunderbird 多個弱點 (SSA:2022-273-01)
high
165597Slackware Linux 15.0 / current vim Vulnerability (SSA:2022-273-04)
high
165596Slackware Linux 15.0 / 最新版 php 多個弱點 (SSA:2022-273-02)
medium
165523Slackware Linux 15.0 xorg-server-xwayland 多個弱點 (SSA:2022-271-01)
high
165480Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-269-02)
high
165478Slackware Linux 14.0/14.1/14.2/15.0/最新版 dnsmasq 弱點 (SSA:2022-269-01)
high
165292Slackware Linux 15.0 / 最新版 bind 多個弱點 (SSA:2022-264-01)
high
165265Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / 最新版 expat 弱點 (SSA:2022-263-01)
critical
165239Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-261-01)
high
164938Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-252-01)
medium
164829Slackware Linux 15.0 / 最新版 python3 弱點 (SSA:2022-250-01)
high
164798Slackware Linux 15.0 / 最新版 mozilla-thunderbird 多個弱點 (SSA:2022-249-02)
medium
164796Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-249-03)
high
164795Slackware Linux 15.0 mozilla-firefox 多個弱點 (SSA:2022-249-01)
high
164619Slackware Linux 15.0 / 當前版 poppler 弱點 (SSA:2022-244-01)
high
164588Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / 當前版 curl 弱點 (SSA:2022-243-01)
low
164510Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-242-01)
high
164458Slackware Linux 15.0 kernel-generic 多個弱點 (SSA:2022-237-02)
high
164457Slackware Linux 15.0 / 當前版 vim 多個弱點 (SSA:2022-237-01)
high
164365Slackware Linux 15.0 / 最新版 mozilla-firefox 多個弱點 (SSA:2022-235-02)
critical
164364Slackware Linux 15.0 / current hunspell Vulnerability (SSA:2022-235-01)
medium
164363Slackware Linux 15.0 / 最新版 mozilla-thunderbird 多個弱點 (SSA:2022-235-03)
critical
164325Slackware Linux 15.0/最新版 vim 弱點 (SSA:2022-232-01)
high
164261Slackware Linux 15.0 / 當前版 vim 多個弱點 (SSA:2022-229-01)
high