Slackware Linux 15.0 / 當前版 mozilla-thunderbird 漏洞 (SSA:2022-336-01)

high Nessus Plugin ID 168374

Synopsis

遠端 Slackware Linux 主機缺少 mozilla-thunderbird 的安全性更新。

描述

遠端主機上安裝的 mozilla-thunderbird 版本比 102.5.1 舊。因此,會受到 SSA:2022-336-01 公告中提及的一個弱點影響。

- 如果 Thunderbird 使用者從 HTML 電子郵件引用 (例如透過回覆電子郵件),且電子郵件包含具有 POSTER 屬性的 VIDEO 標籤或具有 DATA 屬性的 OBJECT 標籤,則無論封鎖遠端內容的組態為何,都會執行對參照的遠端 URL 的網路要求。
從 POSTER 屬性載入的影像顯示在編輯器視窗中。攻擊者可以利用這些問題,更容易針對尚未修復大約 3 個月前所報告的 CVE-2022-3033 弱點的版本執行攻擊。(CVE-2022-45414)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級受影響的 mozilla-thunderbird 套件。

Plugin 詳細資訊

嚴重性: High

ID: 168374

檔案名稱: Slackware_SSA_2022-336-01.nasl

版本: 1.3

類型: local

已發布: 2022/12/2

已更新: 2023/1/6

風險資訊

VPR

風險因素: Medium

分數: 6

CVSS v2

風險因素: High

基本分數: 9.4

時間分數: 7

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:N

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-45414

CVSS v3

風險因素: High

基本分數: 8.1

時間分數: 7.1

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:mozilla-thunderbird:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可輕鬆利用: No known exploits are available

弱點發布日期: 2022/11/30

參考資訊

CVE: CVE-2022-45414