Slackware Linux 15.0 / 最新版 samba 弱點 (SSA:2022-298-02)

medium Nessus Plugin ID 166493

Synopsis

遠端 Slackware Linux 主機缺少 samba 的安全性更新。

描述

遠端主機上安裝的 samba 版本低於 4.15.11 / 4.17.2。因此,其會受到 SSA:2022-298-02 公告中提及的一個弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級受影響的 samba 套件。

Plugin 詳細資訊

嚴重性: Medium

ID: 166493

檔案名稱: Slackware_SSA_2022-298-02.nasl

版本: 1.5

類型: local

已發布: 2022/10/25

已更新: 2023/1/23

風險資訊

VPR

風險因素: Medium

分數: 5.1

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:L/Au:S/C:N/I:N/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-3437

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:slackware:slackware_linux:samba, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:15.0

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可輕鬆利用: No known exploits are available

參考資訊

CVE: CVE-2022-3437

IAVA: 2022-A-0447-S