Slackware Linux 14.2 / 15.0 / 最新版 libksba 弱點 (SSA:2022-281-01)

high Nessus Plugin ID 165863

Synopsis

遠端 Slackware Linux 主機缺少 libksba 的安全性更新。

描述

遠端主機上安裝的 libksba 版本低於 1.6.2。因此,它受到 SSA:2022-281-01 公告中提及的一個弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級受影響的 libksba 套件。

Plugin 詳細資訊

嚴重性: High

ID: 165863

檔案名稱: Slackware_SSA_2022-281-01.nasl

版本: 1.2

類型: local

已發布: 2022/10/9

已更新: 2022/10/9

弱點資訊

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:14.2:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:libksba:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可輕鬆利用: No known exploits are available