Slackware Linux 15.0 / 當前版 gnupg2 弱點 (SSA:2022-188-01)

medium Nessus Plugin ID 162928

Synopsis

遠端 Slackware Linux 主機缺少 gnupg2 的安全性更新。

描述

遠端主機上安裝的 gnupg2 版本低於 2.2.36。因此,會受到 SSA:2022-188-01 公告中提及的一個弱點影響。

- 在攻擊者2.3.6擁有受害者之 keyring 的任何私密金鑰資訊且符合其他限制 (例如,使用 GPGME) 的異常情況下,GnuPG 允許透過插入狀態行來偽造簽章。 (CVE-2022-34903)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級受影響的 gnupg2 套件。

Plugin 詳細資訊

嚴重性: Medium

ID: 162928

檔案名稱: Slackware_SSA_2022-188-01.nasl

版本: 1.3

類型: local

已發布: 2022/7/8

已更新: 2022/7/14

風險資訊

VPR

風險因素: Medium

分數: 5

CVSS v2

風險因素: Medium

基本分數: 5.8

時間分數: 4.3

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-34903

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:slackware:slackware_linux:gnupg2, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:15.0

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可輕鬆利用: No known exploits are available

弱點發布日期: 2022/7/1

參考資訊

CVE: CVE-2022-34903