Slackware Linux 15.0 / 最新版 mozilla-firefox 多個弱點 (SSA:2022-179-02)

critical Nessus Plugin ID 162577

Synopsis

遠端 Slackware Linux 主機缺少 mozilla-firefox 的安全性更新。

描述

遠端主機上安裝的 mozilla-firefox 版本比 102.0/91.11.0esr 舊。因此,其會受到 SSA:2022-179-02 公告中提及的一個弱點影響。

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級受影響的 mozilla-firefox 套件。

Plugin 詳細資訊

嚴重性: Critical

ID: 162577

檔案名稱: Slackware_SSA_2022-179-02.nasl

版本: 1.2

類型: local

已發布: 2022/6/28

已更新: 2022/6/28

風險資訊

VPR

風險因素: High

分數: 8.4

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-34484

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:mozilla-firefox:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可輕鬆利用: No known exploits are available

弱點發布日期: 2022/6/2

參考資訊

CVE: CVE-2022-31744, CVE-2022-34479, CVE-2022-34470, CVE-2022-34468, CVE-2022-34481, CVE-2022-34472, CVE-2022-34478, CVE-2022-2200, CVE-2022-34484