openSUSE 安全性更新:exempi (openSUSE-2019-1657)

high Nessus Plugin ID 126335

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

這項 exempi 的更新修正了下列問題:- CVE-2018-12648:修正處理 webp 檔案時的 NULL 指標解除參照 (損毀) 問題 (bsc#1098946)。此更新是從 SUSE:SLE-15:Update 更新專案匯入。

解決方案

更新受影響的 exempi 套件。

另請參閱

https://bugzilla.opensuse.org/show_bug.cgi?id=1098946

Plugin 詳細資訊

嚴重性: High

ID: 126335

檔案名稱: openSUSE-2019-1657.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2019/6/28

已更新: 2020/1/8

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:novell:opensuse:exempi-debugsource, p-cpe:/a:novell:opensuse:exempi-tools, p-cpe:/a:novell:opensuse:exempi-tools-debuginfo, p-cpe:/a:novell:opensuse:libexempi-devel, p-cpe:/a:novell:opensuse:libexempi3, p-cpe:/a:novell:opensuse:libexempi3-32bit, p-cpe:/a:novell:opensuse:libexempi3-32bit-debuginfo, p-cpe:/a:novell:opensuse:libexempi3-debuginfo, cpe:/o:novell:opensuse:15.1

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/6/27

弱點發布日期: 2018/6/22

參考資訊

CVE: CVE-2018-12648