Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / 14.2 / 最新版本:curl (SSA:2017-221-01)

medium Nessus Plugin ID 102365

Synopsis

遠端 Slackware 主機缺少安全性更新。

描述

現已提供適用於 Slackware 13.0、13.1、13.37、14.0、14.1、14.2 和最新版本的新 curl 套件,可修正安全性問題。

解決方案

更新受影響的 curl 套件。

另請參閱

http://www.nessus.org/u?091c1890

Plugin 詳細資訊

嚴重性: Medium

ID: 102365

檔案名稱: Slackware_SSA_2017-221-01.nasl

版本: 3.5

類型: local

已發布: 2017/8/11

已更新: 2021/1/14

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:P/I:N/A:N

CVSS v3

風險因素: Medium

基本分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

弱點資訊

CPE: p-cpe:/a:slackware:slackware_linux:curl, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

必要的 KB 項目: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

修補程式發佈日期: 2017/8/9

參考資訊

CVE: CVE-2017-1000099, CVE-2017-1000100, CVE-2017-1000101

SSA: 2017-221-01