Nessus 的 General 系列

ID名稱嚴重性
170733已安裝 Dell PowerProtect Cyber Recovery (Linux)
info
170170透過 SSH 列舉網路介面組態
info
169756已安裝 VMware Cloud Foundation (Unix)
info
169699Temurin Java 偵測 (Linux/Unix)
info
169511VMware Workstation 16.0.x < 16.2.5 堆積超出邊界寫入 (VMSA-2022-0033)
high
168980列舉 PATH 變數
info
168417整合發現的主機
info
166602資產屬性:完整網域名稱 (FQDN)
info
163633IBM Spectrum Protect 8.1.0.000 < 8.1.15.000 多個弱點
critical
163103需要重新啟動系統
info
161455取代資料生成器
info
159545無主體的 SSL 憑證
info
159544無共用名稱的 SSL 憑證
info
159543SSL/TLS 建議加密套件 (PCI DSS)
medium
158148VMware Workstation 16.0.x < 16.2.1 多個弱點 (VMSA-2022-0004)
medium
157422VMware Workstation 16.0.x < 16.2.0 堆積溢位 RCE (VMSA-2022-0001)
high
157358Linux 掛載裝置
info
156899SSL/TLS 建議的加密套件
info
156017透過 log4shell 執行 SIP 指令碼遠端命令
critical
154138Oracle 雲端基礎架構執行個體中繼資料列舉 (Linux/Unix)
info
153954SSH 主機金鑰 < 2048 位元被視為弱點
low
150961VMware Workstation 15.0.x < 15.5.7 弱點 (VMSA-2020-0029.1)
medium
149853VMware Workstation 16.0.x < 16.1.2 多個弱點 (VMSA-2021-0009)
medium
148376Amazon Corretto Java 偵測 (Linux/Unix)
info
148375AdoptOpenJDK Java 偵測 (Linux/Unix)
info
148374Azul Zulu Java 偵測 (Linux/Unix)
info
148373OpenJDK Java 偵測 (Linux/Unix)
info
148372IBM Java 偵測 (Linux/Unix)
info
147817Java 偵測與識別 (Linux/Unix)
info
147190與自訂 Netstat IP 威脅清單上所列主機的主動傳入或傳出連線
info
146571IBM Spectrum Protect Plus vsnap 靜態憑證弱點
critical
144852VMware Workstation 15.x < 15.5.7 DoS (VMSA-2020-0029)
medium
143223VMware Workstation 15.x < 15.5.7 釋放後使用 (VMSA-2020-0026)
high
143123IBM Spectrum Protect Operations Center 7.1.x < 7.1.11.000 / 8.1.x < 8.1.10.000 程式碼插入弱點
critical
141471IBM Spectrum Protect Plus 檔案上傳 RCE
critical
140201IBM Spectrum Protect 7.1.x <= 7.1.10.000 / 8.1.x <= 8.1.10.000 DoS
high
140200IBM Spectrum Protect 8.1.x < 8.1.10.100 資訊洩漏
low
139330IBM Spectrum Protect Plus 主機名稱命令插入
critical
138014kpatch:已安裝修補程式
info
137053Trading Technologies Messaging remove_park 堆疊溢位
critical
136547IBM Spectrum Protect 7.1.x < 7.1.10.100 / 8.1.x < 8.1.9.300 堆疊型緩衝區溢位
critical
135852IBM Spectrum Protect Plus 使用者名稱命令插入
critical
134626VMware Workstation 15.x < 15.5.2 多個弱點 (VMSA-2020-0004) (Linux)
high
134564IBM Spectrum Protect 伺服器和儲存代理程式 RCE
critical
133964SELinux 狀態檢查
info
132935作業系統識別:應用機器學習的 SinFP
info
132676不支援 SSLv2-Only 開放連接埠
critical
132675不支援已棄用的 SSL / TLS 加密方式
critical
132634過時的 SSLv2 連線嘗試
info
131290SSL/TLS 過時密碼 (已過時)
info