GLSA-201704-01:QEMU:多個弱點

critical Nessus Plugin ID 99274

Synopsis

遠端 Gentoo 主機缺少一個或多個與安全性相關的修補程式。

描述

遠端主機受到 GLSA-201704-01 中所述的弱點影響 (QEMU:多個弱點) 在 QEMU 中發現多個弱點。如需詳細資訊,請檢閱以下提及的 CVE 識別碼。影響:遠端伺服器可造成用戶端損毀,進而造成任意程式碼執行,及 QEMU 處理程序內拒絕服務。客體 QEMU 環境內的遠端或本機使用者可對 QEMU 客體處理程序造成拒絕服務情形。因應措施:目前尚無已知的因應措施。

解決方案

所有 QEMU 使用者皆應升級至最新版本:# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/qemu-2.8.0-r9'

另請參閱

https://security.gentoo.org/glsa/201704-01

Plugin 詳細資訊

嚴重性: Critical

ID: 99274

檔案名稱: gentoo_GLSA-201704-01.nasl

版本: 3.9

類型: local

已發布: 2017/4/11

已更新: 2021/6/3

風險資訊

VPR

風險因素: Medium

分數: 6.5

CVSS v2

風險因素: High

基本分數: 9

媒介: AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS v3

風險因素: Critical

基本分數: 9.9

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:gentoo:linux:qemu, cpe:/o:gentoo:linux

必要的 KB 項目: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

修補程式發佈日期: 2017/4/10

參考資訊

CVE: CVE-2016-9602, CVE-2017-2620, CVE-2017-2630, CVE-2017-5973, CVE-2017-5987, CVE-2017-6058, CVE-2017-6505

GLSA: 201704-01

IAVB: 2017-B-0024-S