Tenable Nessus 6.x < 6.9.3 多個已儲存 XSS

medium Nessus Plugin ID 96833
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機上執行的應用程式受到多個跨網站指令碼弱點的影響。

描述

根據其自我報告的版本,遠端主機上執行的 Tenable Nessus 應用程式版本比 6.9.3 版舊。因此,會受到多個已儲存跨網站指令碼 (XSS) 弱點的影響,此弱點是因為不當驗證使用者提供的輸入所致。經驗證的遠端攻擊者可加以惡意利用,透過特製的要求,在使用者的瀏覽器工作階段中執行任意指令碼。

解決方案

升級版本至 Tenable Nessus 6.9.3 或更新版本。

另請參閱

https://www.tenable.com/security/tns-2017-01

Plugin 詳細資訊

嚴重性: Medium

ID: 96833

檔案名稱: nessus_tns_2017_01.nasl

版本: 1.7

類型: remote

已發布: 2017/1/27

已更新: 2019/11/13

相依性: nessus_detect.nasl

風險資訊

CVSS 評分資料來源: CVE-2017-5179

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Low

基本分數: 3.5

時間分數: 3

媒介: AV:N/AC:M/Au:S/C:N/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 5.4

時間分數: 5.2

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:tenable:nessus

必要的 KB 項目: installed_sw/nessus

可輕鬆利用: No exploit is required

修補程式發佈日期: 2017/1/4

弱點發布日期: 2017/1/4

參考資訊

CVE: CVE-2017-5179

BID: 95307