Debian DLA-801-1:libxpm 安全性更新

critical Nessus Plugin ID 96816

Synopsis

遠端 Debian 主機缺少一個安全性更新。

描述

Tobias Stoeckmann 在 libXpm 程式庫中發現一個弱點,造成惡意攻擊者可透過特製的 XPM 檔案,藉此執行任意程式碼。針對 Debian 7「Wheezy」,這些問題已在 1:3.5.10-1+deb7u1 版本中修正。建議您升級 libxpm 套件。注意:Tenable Network Security 已直接從 DLA 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

升級受影響的套件。

另請參閱

https://lists.debian.org/debian-lts-announce/2017/01/msg00036.html

https://packages.debian.org/source/wheezy/libxpm

Plugin 詳細資訊

嚴重性: Critical

ID: 96816

檔案名稱: debian_DLA-801.nasl

版本: 3.7

類型: local

代理程式: unix

已發布: 2017/1/27

已更新: 2021/1/11

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:libxpm-dev, p-cpe:/a:debian:debian_linux:libxpm4, p-cpe:/a:debian:debian_linux:libxpm4-dbg, p-cpe:/a:debian:debian_linux:xpmutils, cpe:/o:debian:debian_linux:7.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2017/1/26

參考資訊

CVE: CVE-2016-10164