MS16-120:Microsoft Graphics Component 的安全性更新 (3192884)

critical Nessus Plugin ID 94017

Synopsis

遠端主機受多個弱點影響。

描述

遠端 Windows 主機缺少安全性更新。因此,會受到多個弱點影響:- Windows GDI 元件中存在多個資訊洩漏弱點,這是因不當處理記憶體中的物件所致。本機攻擊者可以透過特製的應用程式惡意利用這些弱點,以預測呼叫堆疊中的記憶體偏移量,並繞過位址空間配置隨機化 (ASLR) 功能,從而導致記憶體內容洩漏。(CVE-2016-3209、CVE-2016-3262、CVE-2016-3263) - Windows 核心中存在權限提升弱點,這是因不當處理記憶體中的物件所致。本機攻擊者可惡意利用此弱點以提升權限並且在核心模式中執行程式碼。(CVE-2016-3270) - Windows GDI 元件中存在遠端程式碼執行弱點,這是因不當處理記憶體中的物件所致。未經驗證的遠端攻擊者可惡意利用此弱點,誘騙使用者造訪特製的網站或開啟特製的檔案,進而導致在目前使用者的內容中執行任意程式碼。(CVE-2016-3393) - Windows 字型程式庫中存在遠端程式碼執行弱點,這是因不當處理內嵌字型所致。未經驗證的遠端攻擊者可惡意利用此弱點,誘騙使用者造訪特製的網站或開啟特製的文件檔,進而導致在目前使用者的內容中執行任意程式碼。(CVE-2016-3396) - Windows GDI 元件中存在權限提升弱點,這是因不當處理記憶體中的物件所致。本機攻擊者可惡意利用此弱點以提升權限並且在核心模式中執行程式碼。(CVE-2016-7182)

解決方案

Microsoft 已發佈一組適用於 Windows Vista、2008、7、2008 R2、2012、8.1、RT 8.1、2012 R2 和 10 的修補程式。此外,Microsoft 亦已發佈一組適用於 Office 2007、Office 2010、Word Viewer、Skype for Business 2016、Lync 2010、Lync 2013、Live Meeting 2007 Console、.NET Framework 3.0 SP2、.NET Framework 3.5、.NET Framework 3.5.1、.NET Framework 4.5.2、.NET Framework 4.6 和 Silverlight 5 的修補程式。

另請參閱

https://technet.microsoft.com/library/security/MS16-120

Plugin 詳細資訊

嚴重性: Critical

ID: 94017

檔案名稱: smb_nt_ms16-120.nasl

版本: 1.11

類型: local

代理程式: windows

已發布: 2016/10/12

已更新: 2022/5/25

風險資訊

VPR

風險因素: High

分數: 8.9

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2016-7182

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:office, cpe:/a:microsoft:word_viewer, cpe:/a:microsoft:.net_framework, cpe:/a:microsoft:skype_for_business, cpe:/a:microsoft:lync, cpe:/a:microsoft:lync_basic, cpe:/a:microsoft:lync_attendee, cpe:/a:microsoft:live_meeting_console, cpe:/a:microsoft:silverlight

必要的 KB 項目: SMB/MS_Bulletin_Checks/Possible

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2016/10/11

弱點發布日期: 2016/10/11

CISA 已知利用日期: 2022/6/15

參考資訊

CVE: CVE-2016-3209, CVE-2016-3262, CVE-2016-3263, CVE-2016-3270, CVE-2016-3393, CVE-2016-3396, CVE-2016-7182

BID: 93377, 93380, 93385, 93390, 93394, 93395, 93403