MS16-118:Internet Explorer 的累積安全性更新 (3192887)

high Nessus Plugin ID 94011

Synopsis

遠端主機上有一個受到多個弱點影響的網頁瀏覽器。

描述

遠端 Windows 主機上安裝的 Internet Explorer 版本缺少累積安全性更新 3192887。因此會受到多個弱點影響,其中大部分是遠端程式碼執行弱點。未經驗證的遠端攻擊者可惡意利用這些弱點,誘騙使用者造訪特製的網站,進而導致在目前使用者的環境中執行任意程式碼。

解決方案

Microsoft 已發佈一組適用於 Internet Explorer 9、10 和 11 的修補程式。請注意,您也必須安裝 MS16-126 中的安全性更新 3193515,才能完全解決 Windows Vista 和 Windows Server 2008 上的 CVE-2016-3298。

另請參閱

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2016/ms16-118

Plugin 詳細資訊

嚴重性: High

ID: 94011

檔案名稱: smb_nt_ms16-118.nasl

版本: 1.16

類型: local

代理程式: windows

已發布: 2016/10/12

已更新: 2022/5/25

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 8.1

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2016-3385

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 7.2

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:H/RL:O/RC:C

CVSS 評分資料來源: CVE-2016-3390

弱點資訊

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:ie

必要的 KB 項目: SMB/MS_Bulletin_Checks/Possible

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2016/10/11

弱點發布日期: 2016/10/11

CISA 已知利用日期: 2022/6/14

參考資訊

CVE: CVE-2016-3267, CVE-2016-3298, CVE-2016-3331, CVE-2016-3382, CVE-2016-3383, CVE-2016-3384, CVE-2016-3385, CVE-2016-3387, CVE-2016-3388, CVE-2016-3390, CVE-2016-3391

BID: 93376, 93379, 93381, 93382, 93383, 93386, 93387, 93392, 93393, 93396, 93397

MSFT: MS16-118

MSKB: 3185330, 3185331, 3185332, 3191492, 3192391, 3192392, 3192393, 3192440, 3192441, 3194798

IAVB: 2016-B-0150