AIX 5.3 TL 12:pconsole (IV89386)

medium Nessus Plugin ID 93821
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 AIX 主機缺少安全性修補程式。

描述

Tivoli Lightweight Infrastructure (LWI) 隨附的 Eclipse Help 元件中存有一個目錄遊走弱點,遠端攻擊者可藉以透過特製的 URL 讀取任意檔案。此弱點會影響 IBM System Director Console for AIX (pconsole) 和網頁型系統管理遠端用戶端 (WebSM Remote)。

解決方案

安裝適當的過渡期修正。

另請參閱

http://aix.software.ibm.com/aix/efixes/security/pconsole_advisory.asc

Plugin 詳細資訊

嚴重性: Medium

ID: 93821

檔案名稱: aix_IV89386.nasl

版本: 2.3

類型: local

已發布: 2016/10/3

已更新: 2021/1/4

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4

媒介: AV:N/AC:L/Au:S/C:P/I:N/A:N

CVSS v3

風險因素: Medium

基本分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

弱點資訊

CPE: cpe:/o:ibm:aix:5.3

必要的 KB 項目: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

修補程式發佈日期: 2016/9/22

弱點發布日期: 2016/9/22

參考資訊

CVE: CVE-2016-6038