FreeBSD:irssi -- 堆積損毀和遺漏邊界檢查 (e78261e4-803d-11e6-a590-14dae9d210b8)

high Nessus Plugin ID 93640
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 FreeBSD 主機缺少一個或多個安全性相關更新。

描述

Irssi 報告:

遠端當機和堆積損毀。由於只會寫入 Nuls,故似乎很難發生遠端程式碼執行情形。

解決方案

更新受影響的套件。

另請參閱

https://irssi.org/security/irssi_sa_2016.txt

http://www.nessus.org/u?de2fba03

Plugin 詳細資訊

嚴重性: High

ID: 93640

檔案名稱: freebsd_pkg_e78261e4803d11e6a59014dae9d210b8.nasl

版本: 2.6

類型: local

已發布: 2016/9/22

已更新: 2021/1/4

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 5

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3

風險因素: High

基本分數: 7.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:irssi, p-cpe:/a:freebsd:freebsd:zh-irssi, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2016/9/21

弱點發布日期: 2016/9/21

參考資訊

CVE: CVE-2016-7044, CVE-2016-7045