FreeBSD:chromium -- 多個弱點 (653a8059-7c49-11e6-9242-3065ec8fd3ec)

high Nessus Plugin ID 93581

Synopsis

遠端 FreeBSD 主機缺少一個或多個安全性相關更新。

描述

Google Chrome 版本報告:

此版本中有數個安全性修正,包括:

- [641101] 高 CVE-2016-5170:Blink 中的釋放後使用。報告者:匿名

- [643357] 高 CVE-2016-5171:Blink 中的釋放後使用。報告者:匿名

- [616386] 中等 CVE-2016-5172:v8 中的任意記憶體讀取問題。報告者:Choongwoo Han

- [468931] 中等 CVE-2016-5173:延伸模組資源存取。報告者:匿名

- [579934] 中等 CVE-2016-5174:未正確隱藏快顯。
報告者:Andrey Kovalev (@L1kvID) Yandex 安全性團隊

- [646394] CVE-2016-5175:多個來自內部稽核、模糊測試和其他計劃的修正。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?567afb05

http://www.nessus.org/u?edb43cc6

Plugin 詳細資訊

嚴重性: High

ID: 93581

檔案名稱: freebsd_pkg_653a80597c4911e692423065ec8fd3ec.nasl

版本: 2.8

類型: local

已發布: 2016/9/19

已更新: 2021/1/4

風險資訊

VPR

風險因素: High

分數: 7.4

CVSS v2

風險因素: Medium

基本分數: 6.8

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3

風險因素: High

基本分數: 8.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:chromium, p-cpe:/a:freebsd:freebsd:chromium-npapi, p-cpe:/a:freebsd:freebsd:chromium-pulse, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2016/9/16

弱點發布日期: 2016/9/13

參考資訊

CVE: CVE-2016-5170, CVE-2016-5171, CVE-2016-5172, CVE-2016-5173, CVE-2016-5174, CVE-2016-5175