Debian DLA-610-1:tiff3 安全性更新

critical Nessus Plugin ID 93322
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少一個安全性更新。

描述

在支援標籤影像檔案格式 (TIFF) 的程式庫 tiff3 中發現數個安全性弱點。攻擊者可利用這些瑕疵,造成使用 libtiff4 或 libtiffxx0c2 程式庫的應用程式拒絕服務 (應用程式損毀),或可能以執行該應用程式之使用者的權限執行任意程式碼。

針對 Debian 7「Wheezy」,這些問題已在 3.9.6-11+deb7u1 版本中修正。

我們建議您升級 tiff3 套件。

注意:Tenable Network Security 已直接從 DLA 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

升級受影響的套件。

另請參閱

https://lists.debian.org/debian-lts-announce/2017/01/msg00044.html

https://packages.debian.org/source/wheezy/tiff3

Plugin 詳細資訊

嚴重性: Critical

ID: 93322

檔案名稱: debian_DLA-610.nasl

版本: 2.12

類型: local

代理程式: unix

已發布: 2016/9/6

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 6.9

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Critical

基本分數: 9.1

時間分數: 7.9

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:libtiff4, p-cpe:/a:debian:debian_linux:libtiff4-dev, p-cpe:/a:debian:debian_linux:libtiffxx0c2, cpe:/o:debian:debian_linux:7.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2017/1/30

弱點發布日期: 2010/7/2

參考資訊

CVE: CVE-2010-2596, CVE-2013-1961, CVE-2014-8128, CVE-2014-8129, CVE-2014-9655, CVE-2015-1547, CVE-2015-8665, CVE-2015-8683, CVE-2016-3186, CVE-2016-3623, CVE-2016-3945, CVE-2016-3990, CVE-2016-3991, CVE-2016-5314, CVE-2016-5315, CVE-2016-5316, CVE-2016-5317, CVE-2016-5320, CVE-2016-5321, CVE-2016-5322, CVE-2016-5323, CVE-2016-5875, CVE-2016-6223

BID: 41295, 59607, 72326, 72352, 73438, 73441