FreeBSD:eog -- 超出邊界寫入 (f5035ead-688b-11e6-8b1d-c86000169601)

high Nessus Plugin ID 93073

Synopsis

遠端 FreeBSD 主機缺少安全性相關更新。

描述

Felix Riemann 報告:

CVE-2016-6855 eog 3.10.2 中的超出邊界寫入。

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?f7353f06

http://www.nessus.org/u?5c983bf6

Plugin 詳細資訊

嚴重性: High

ID: 93073

檔案名稱: freebsd_pkg_f5035ead688b11e68b1dc86000169601.nasl

版本: 2.6

類型: local

已發布: 2016/8/23

已更新: 2021/1/4

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.9

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:POC/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:eog, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2016/8/22

弱點發布日期: 2016/8/21

參考資訊

CVE: CVE-2016-6855