FreeBSD:淘汰連接埠 (7fe7df75-6568-11e6-a590-14dae9d210b8)

high Nessus Plugin ID 93033

Synopsis

遠端 FreeBSD 主機缺少一個或多個安全性相關更新。

描述

這些套件已達淘汰狀態且/或已從連接埠樹狀結構移除。它們可能含有未記錄的安全性問題。請謹慎小心,並請儘速找到替代軟體。

解決方案

更新受影響的套件。

另請參閱

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211975

http://www.nessus.org/u?2099b7ce

Plugin 詳細資訊

嚴重性: High

ID: 93033

檔案名稱: freebsd_pkg_7fe7df75656811e6a59014dae9d210b8.nasl

版本: 2.4

類型: local

已發布: 2016/8/19

已更新: 2021/1/4

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:apache13, p-cpe:/a:freebsd:freebsd:apache20, p-cpe:/a:freebsd:freebsd:apache21, p-cpe:/a:freebsd:freebsd:mysql40-client, p-cpe:/a:freebsd:freebsd:mysql40-server, p-cpe:/a:freebsd:freebsd:mysql41-client, p-cpe:/a:freebsd:freebsd:mysql41-server, p-cpe:/a:freebsd:freebsd:mysql50-client, p-cpe:/a:freebsd:freebsd:mysql50-server, p-cpe:/a:freebsd:freebsd:mysql51-client, p-cpe:/a:freebsd:freebsd:mysql51-server, p-cpe:/a:freebsd:freebsd:perl, p-cpe:/a:freebsd:freebsd:perl5, p-cpe:/a:freebsd:freebsd:perl5.12, p-cpe:/a:freebsd:freebsd:perl5.14, p-cpe:/a:freebsd:freebsd:perl5.16, p-cpe:/a:freebsd:freebsd:php4, p-cpe:/a:freebsd:freebsd:php5, p-cpe:/a:freebsd:freebsd:php52, p-cpe:/a:freebsd:freebsd:php53, p-cpe:/a:freebsd:freebsd:php54, p-cpe:/a:freebsd:freebsd:postgresql7-client, p-cpe:/a:freebsd:freebsd:postgresql7-server, p-cpe:/a:freebsd:freebsd:postgresql71-client, p-cpe:/a:freebsd:freebsd:postgresql71-server, p-cpe:/a:freebsd:freebsd:postgresql72-client, p-cpe:/a:freebsd:freebsd:postgresql72-server, p-cpe:/a:freebsd:freebsd:postgresql73-client, p-cpe:/a:freebsd:freebsd:postgresql73-server, p-cpe:/a:freebsd:freebsd:postgresql74-client, p-cpe:/a:freebsd:freebsd:postgresql74-server, p-cpe:/a:freebsd:freebsd:postgresql80-client, p-cpe:/a:freebsd:freebsd:postgresql80-server, p-cpe:/a:freebsd:freebsd:postgresql81-client, p-cpe:/a:freebsd:freebsd:postgresql81-server, p-cpe:/a:freebsd:freebsd:postgresql82-client, p-cpe:/a:freebsd:freebsd:postgresql82-server, p-cpe:/a:freebsd:freebsd:postgresql83-client, p-cpe:/a:freebsd:freebsd:postgresql83-server, p-cpe:/a:freebsd:freebsd:postgresql84-client, p-cpe:/a:freebsd:freebsd:postgresql84-server, p-cpe:/a:freebsd:freebsd:postgresql90-client, p-cpe:/a:freebsd:freebsd:postgresql90-server, p-cpe:/a:freebsd:freebsd:python15, p-cpe:/a:freebsd:freebsd:python20, p-cpe:/a:freebsd:freebsd:python21, p-cpe:/a:freebsd:freebsd:python22, p-cpe:/a:freebsd:freebsd:python23, p-cpe:/a:freebsd:freebsd:python24, p-cpe:/a:freebsd:freebsd:python25, p-cpe:/a:freebsd:freebsd:python26, p-cpe:/a:freebsd:freebsd:python30, p-cpe:/a:freebsd:freebsd:python31, p-cpe:/a:freebsd:freebsd:python32, p-cpe:/a:freebsd:freebsd:ruby, p-cpe:/a:freebsd:freebsd:ruby_static, p-cpe:/a:freebsd:freebsd:tomcat41, p-cpe:/a:freebsd:freebsd:tomcat55, p-cpe:/a:freebsd:freebsd:unifi2, p-cpe:/a:freebsd:freebsd:unifi3, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2016/8/18

弱點發布日期: 2016/8/18