Debian DSA-3647-1:icedove - 安全性更新

high Nessus Plugin ID 92957

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

在 Icedove (Mozilla Thunderbird 郵件用戶端的 Debian 版本) 中發現多個安全性問題:多個記憶體安全錯誤可能導致執行任意程式碼或拒絕服務。

解決方案

升級 icedove 套件。

針對穩定的發行版本 (jessie),此問題已在 1:45.2.0-1~deb8u1 版中修正。

另請參閱

https://packages.debian.org/source/jessie/icedove

https://www.debian.org/security/2016/dsa-3647

Plugin 詳細資訊

嚴重性: High

ID: 92957

檔案名稱: debian_DSA-3647.nasl

版本: 2.8

類型: local

代理程式: unix

已發布: 2016/8/15

已更新: 2021/1/11

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:icedove, cpe:/o:debian:debian_linux:8.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2016/8/11

參考資訊

CVE: CVE-2016-2818

DSA: 3647