Fedora 23:libpng10-1.0.66-1.fc23 (2015-3868cfa17b)

high Nessus Plugin ID 89211
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Fedora 主機遺漏安全性更新。

描述

在 libpng10 的 png_check_keyword 中發現一個反向溢位讀取問題。攻擊者可能利用此瑕疵,誘騙使用者處理特製的 PNG 影像,造成超出邊界讀取。

請注意,Tenable Network Security 已直接從 Fedora 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 libpng10 套件。

另請參閱

https://bugzilla.redhat.com/show_bug.cgi?id=1291312

http://www.nessus.org/u?b3db1570

Plugin 詳細資訊

嚴重性: High

ID: 89211

檔案名稱: fedora_2015-3868cfa17b.nasl

版本: 2.5

類型: local

代理程式: unix

已發布: 2016/3/4

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 9.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3

風險因素: High

基本分數: 8.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:fedoraproject:fedora:libpng10, cpe:/o:fedoraproject:fedora:23

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2015/12/28

參考資訊

CVE: CVE-2015-8540