Tenable Nessus < 6.5.5 主機詳細資料掃描結果 XSS

low Nessus Plugin ID 88904

Synopsis

遠端 Nessus 安裝受到一個跨網站指令碼弱點影響。

描述

根據其版本,遠端主機上安裝的 Tenable Nessus 應用程式版本比 6.5.5 版舊。因此,會受到「主機詳細資料」區段中的一個跨網站指令碼 (XSS) 弱點影響,這是因為不當清理使用者提供的輸入所導致。未經驗證的遠端攻擊者可惡意利用此弱點,透過匯入惡意檔案或是掃描傳回 JavaScript 而非主機名稱的惡意主機,在掃描結果中引入並儲存 JavaScript,而該 JavaScript 之後可在檢視結果的使用者之內容中執行。

解決方案

升級至 Tenable Nessus 6.5.5 或更新版本。

另請參閱

https://www.tenable.com/security/tns-2016-02

Plugin 詳細資訊

嚴重性: Low

ID: 88904

檔案名稱: nessus_tns_2016_02.nasl

版本: 1.8

類型: remote

已發布: 2016/2/23

已更新: 2022/4/11

組態: 啟用徹底檢查

風險資訊

VPR

風險因素: Low

分數: 1.6

CVSS v2

風險因素: Low

基本分數: 2.6

時間分數: 2.3

媒介: AV:N/AC:H/Au:N/C:N/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

CVSS v3

風險因素: Low

基本分數: 3.4

時間分數: 3.3

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:N/I:L/A:N

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:tenable:nessus

必要的 KB 項目: installed_sw/nessus

可輕鬆利用: No exploit is required

修補程式發佈日期: 2015/1/28

弱點發布日期: 2015/2/15

參考資訊

CVE: CVE-2016-82000