Scientific Linux 安全性更新:SL5.x、SL6.x、SL7.x i386/x86_64 上的 firefox

high Nessus Plugin ID 88796

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

在 Firefox 隨附的 graphite2 字型程式庫中發現多個安全性瑕疵。包含惡意內容的網頁可造成 Firefox 損毀,或可能利用執行 Firefox 之使用者的權限來執行任意程式碼。(CVE-2016-1521、CVE-2016-1522、CVE-2016-1523)

安裝更新之後,Firefox 必須重新啟動,變更才會生效。

解決方案

更新受影響的 firefox 和/或 firefox-debuginfo 套件。

另請參閱

http://www.nessus.org/u?6f791b8a

Plugin 詳細資訊

嚴重性: High

ID: 88796

檔案名稱: sl_20160216_firefox_on_SL5_x.nasl

版本: 2.11

類型: local

代理程式: unix

已發布: 2016/2/17

已更新: 2021/1/14

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 9.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3

風險因素: High

基本分數: 8.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:fermilab:scientific_linux:firefox, p-cpe:/a:fermilab:scientific_linux:firefox-debuginfo, x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2016/2/16

弱點發布日期: 2016/2/13

參考資訊

CVE: CVE-2016-1521, CVE-2016-1522, CVE-2016-1523