Juniper Junos RTSP 封包處理 flowd DoS (JSA10721)

medium Nessus Plugin ID 88096
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端裝置缺少供應商提供的安全性修補程式。

描述

根據其自我報告的版本號碼,遠端 Juniper Junos 裝置受到一個拒絕服務弱點影響,這是因為即時資料流通訊協定應用程式層閘道 (RTSP ALG) 實作中的一個瑕疵所導致。未經驗證的遠端攻擊者可惡意利用此問題,透過特製的 RTSP 封包來造成 flowd 程序損毀。

解決方案

套用 Juniper 公告 JSA10721 中所述的相關 Junos 軟體版本。

另請參閱

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10721

Plugin 詳細資訊

嚴重性: Medium

ID: 88096

檔案名稱: juniper_jsa10721.nasl

版本: 1.8

類型: combined

已發布: 2016/1/22

已更新: 2018/8/10

相依性: junos_version.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

弱點資訊

CPE: cpe:/o:juniper:junos

必要的 KB 項目: Host/Juniper/JUNOS/Version

修補程式發佈日期: 2016/1/13

弱點發布日期: 2016/1/13

參考資訊

CVE: CVE-2016-1262

JSA: JSA10721