Apple iTunes < 12.3.2 多個弱點 (未經認證的檢查)

medium Nessus Plugin ID 87372

Synopsis

遠端主機包含一個受到多個弱點影響的應用程式。

描述

遠端 Windows 主機上執行的 Apple iTunes 版本比 12.3.2 舊。因此,會受到 WebKit 元件中的多個弱點影響:

- 存在多個記憶體損毀問題,攻擊者可利用這些問題導致拒絕服務或執行任意程式碼。(CVE-2015-7048、CVE-2015-7095、CVE-2015-7096、CVE-2015-7097、CVE-2015-7098、CVE-2015-7099、CVE-2015-7100、CVE-2015-7101、CVE-2015-7102、CVE-2015-7103、CVE-2015-7104)

- 因內容封鎖中的不當輸入驗證而出現一個瑕疵。遠端攻擊者可利用此弱點,透過惡意網站洩漏使用者的瀏覽歷程記錄。(CVE-2015-7050)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級版本至 Apple iTunes 12.3.2 或更新版本。

另請參閱

https://support.apple.com/en-us/HT205636

http://www.nessus.org/u?3562e993

Plugin 詳細資訊

嚴重性: Medium

ID: 87372

檔案名稱: itunes_12_3_2_banner.nasl

版本: 1.3

類型: remote

已發布: 2015/12/15

已更新: 2018/7/12

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:apple:itunes

必要的 KB 項目: iTunes/sharing

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2015/12/11

弱點發布日期: 2015/12/8

參考資訊

CVE: CVE-2015-7048, CVE-2015-7050, CVE-2015-7095, CVE-2015-7096, CVE-2015-7097, CVE-2015-7098, CVE-2015-7099, CVE-2015-7100, CVE-2015-7101, CVE-2015-7102, CVE-2015-7103, CVE-2015-7104

BID: 78720, 78722, 78726

APPLE-SA: APPLE-SA-2015-12-11-1