Mac OS X:Apple Safari < 9.0.1 多個 RCE

medium Nessus Plugin ID 86790

Synopsis

遠端主機上有一個受到多個遠端程式碼執行弱點影響的網頁瀏覽器。

描述

遠端主機上安裝的 Apple Safari 版本比 9.0.1 舊。因此會受到 WebKit 中多個記憶體損毀問題的影響,該問題是因不當驗證使用者提供的輸入所導致。未經驗證的遠端攻擊者可惡意利用這些瑕疵,透過特製的網站來執行任意程式碼,或可能造成拒絕服務。

解決方案

升級至 Apple Safari 9.0.1 版或更新版本。

另請參閱

https://support.apple.com/en-us/HT205377

http://www.nessus.org/u?5234a069

Plugin 詳細資訊

嚴重性: Medium

ID: 86790

檔案名稱: macosx_Safari9_0_1.nasl

版本: 1.4

類型: local

代理程式: macosx

已發布: 2015/11/6

已更新: 2019/11/20

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2015-7014

弱點資訊

CPE: cpe:/a:apple:safari

必要的 KB 項目: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Safari/Installed

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2015/10/21

弱點發布日期: 2015/10/21

參考資訊

CVE: CVE-2015-5928, CVE-2015-5929, CVE-2015-5930, CVE-2015-5931, CVE-2015-7002, CVE-2015-7011, CVE-2015-7012, CVE-2015-7013, CVE-2015-7014

BID: 77264, 77267

APPLE-SA: APPLE-SA-2015-10-21-3