Oracle Linux 5 / 6 / 7:openldap (ELSA-2015-1840)

medium Nessus Plugin ID 86199

Synopsis

遠端 Oracle Linux 主機缺少一個或多個安全性更新。

描述

來自 Red Hat 安全性公告 2015:1840:

現已提供適用於 Red Hat Enterprise Linux 5、6 和 7 的更新版 openldap 套件,可修正一個安全性問題。

Red Hat 產品安全性團隊已將此更新評等為具有重要安全性影響。可從〈參照〉一節的 CVE 連結中取得常見弱點評分系統 (CVSS) 的基本分數,其中包含有關嚴重性評等的詳細資訊。

OpenLDAP 是輕量型目錄存取通訊協定 (LDAP) 應用程式和開發工具的開放原始碼套件。LDAP 是一組通訊協定,用於存取和維護一個 IP 網路中的分散式目錄資訊服務。openldap 套件中包含 OpenLDAP 的組態檔、程式庫和文件。

在 OpenLDAP 伺服器程序 (slapd) 剖析特定基本編碼規則 (BER) 資料的方式中發現一個瑕疵。遠端攻擊者可利用此瑕疵,透過特製的封包造成 slapd 損毀。
(CVE-2015-6908)

建議所有 openldap 使用者皆升級至這些更新版套件,其中包含可更正此問題的反向移植修補程式。

解決方案

更新受影響的 openldap 套件。

另請參閱

https://oss.oracle.com/pipermail/el-errata/2015-September/005434.html

https://oss.oracle.com/pipermail/el-errata/2015-September/005435.html

https://oss.oracle.com/pipermail/el-errata/2015-September/005436.html

Plugin 詳細資訊

嚴重性: Medium

ID: 86199

檔案名稱: oraclelinux_ELSA-2015-1840.nasl

版本: 2.8

類型: local

代理程式: unix

已發布: 2015/9/30

已更新: 2021/1/14

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 4.2

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.9

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:POC/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:oracle:linux:compat-openldap, p-cpe:/a:oracle:linux:openldap, p-cpe:/a:oracle:linux:openldap-clients, p-cpe:/a:oracle:linux:openldap-devel, p-cpe:/a:oracle:linux:openldap-servers, p-cpe:/a:oracle:linux:openldap-servers-overlays, p-cpe:/a:oracle:linux:openldap-servers-sql, cpe:/o:oracle:linux:5, cpe:/o:oracle:linux:6, cpe:/o:oracle:linux:7

必要的 KB 項目: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2015/9/29

弱點發布日期: 2015/9/11

參考資訊

CVE: CVE-2015-6908

RHSA: 2015:1840