Scientific Linux 安全性更新:SL5.x、SL6.x、SL7.x i386/x86_64 上的 firefox

high Nessus Plugin ID 86100
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

處理格式有誤之網頁內容時發現多個瑕疵。包含惡意內容的網頁可造成 Firefox 損毀,或可能利用執行 Firefox 之使用者的權限來執行任意程式碼。(CVE-2015-4500、CVE-2015-4509、CVE-2015-4510)

安裝更新之後,Firefox 必須重新啟動,變更才會生效。

解決方案

更新受影響的 firefox 和/或 firefox-debuginfo 套件。

另請參閱

http://www.nessus.org/u?bc917747

Plugin 詳細資訊

嚴重性: High

ID: 86100

檔案名稱: sl_20150922_firefox_on_SL5_x.nasl

版本: 2.9

類型: local

代理程式: unix

已發布: 2015/9/23

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:fermilab:scientific_linux:firefox, p-cpe:/a:fermilab:scientific_linux:firefox-debuginfo, x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2015/9/22

弱點發布日期: 2015/9/24

參考資訊

CVE: CVE-2015-4500, CVE-2015-4509, CVE-2015-4510