openSUSE 安全性更新:coreutils (openSUSE-2015-381)

medium Nessus Plugin ID 83807
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 openSUSE 主機缺少安全性更新。

描述

coreutils 已更新,可修正 ‘sort’ 中的一個錯誤:

已修正記憶體對於使用 UTF-8 進行不區分大小寫排序的錯誤處理情況 (boo#928749)。

解決方案

更新受影響的 coreutils 套件。

另請參閱

https://bugzilla.opensuse.org/show_bug.cgi?id=928749

Plugin 詳細資訊

嚴重性: Medium

ID: 83807

檔案名稱: openSUSE-2015-381.nasl

版本: 2.4

類型: local

代理程式: unix

已發布: 2015/5/26

已更新: 2021/1/19

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 4.2

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

弱點資訊

CPE: p-cpe:/a:novell:opensuse:coreutils, p-cpe:/a:novell:opensuse:coreutils-debuginfo, p-cpe:/a:novell:opensuse:coreutils-debugsource, p-cpe:/a:novell:opensuse:coreutils-lang, p-cpe:/a:novell:opensuse:coreutils-testsuite, cpe:/o:novell:opensuse:13.2

必要的 KB 項目: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

修補程式發佈日期: 2015/5/13

參考資訊

CVE: CVE-2013-0221, CVE-2013-0222, CVE-2013-0223