SUSE SLED12 / SLES12 安全性更新:curl (SUSE-SU-2015:0083-1)

medium Nessus Plugin ID 83668

Synopsis

遠端 SUSE 主機缺少一個或多個安全性更新。

描述

此更新可修正下列安全性問題

- CVE-2014-8150:URL 要求插入弱點 (bnc#911363)

- CVE-2014-3707:duphandle 超出邊界讀取 (bnc#901924)

請注意,Tenable Network Security 已直接從 SUSE 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

若要安裝此 SUSE 安全性更新,請使用 YaST online_update。
或者,也可以執行針對您的產品所列的命令:

SUSE Linux Enterprise Software Development Kit 12:

zypper in -t patch SUSE-SLE-SDK-12-2015-29

SUSE Linux Enterprise Server 12:

zypper in -t patch SUSE-SLE-SERVER-12-2015-29

SUSE Linux Enterprise Desktop 12:

zypper in -t patch SUSE-SLE-DESKTOP-12-2015-29

若要使您的系統保持在最新狀態,請使用「zypper 修補程式」。

另請參閱

https://bugzilla.suse.com/show_bug.cgi?id=901924

https://bugzilla.suse.com/show_bug.cgi?id=911363

https://www.suse.com/security/cve/CVE-2014-3707/

https://www.suse.com/security/cve/CVE-2014-8150/

http://www.nessus.org/u?ed5dc8cb

Plugin 詳細資訊

嚴重性: Medium

ID: 83668

檔案名稱: suse_SU-2015-0083-1.nasl

版本: 2.10

類型: local

代理程式: unix

已發布: 2015/5/20

已更新: 2021/1/6

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 4.2

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:P/I:N/A:N

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:novell:suse_linux:curl, p-cpe:/a:novell:suse_linux:curl-debuginfo, p-cpe:/a:novell:suse_linux:curl-debugsource, p-cpe:/a:novell:suse_linux:libcurl4, p-cpe:/a:novell:suse_linux:libcurl4-debuginfo, cpe:/o:novell:suse_linux:12

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2015/1/19

弱點發布日期: 2014/11/15

參考資訊

CVE: CVE-2014-3707, CVE-2014-8150

BID: 70988, 71964