SUSE SLES10 安全性更新:libxml2 (SUSE-SU-2013:1627-1)

high Nessus Plugin ID 83599

Synopsis

遠端 SUSE 主機缺少一個或多個安全性更新。

描述

libxml2 已更新,可修正下列安全性問題:

- CVE-2013-0338:libxml2 允許內容相依的攻擊者透過 XML 檔案造成拒絕服務 (CPU 和記憶體消耗),而該 XML 檔案中包含具有長取代文字的實體宣告及此實體的許多參照 (即具有線性複雜性的「內部實體擴充」)。

請注意,Tenable Network Security 已直接從 SUSE 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 libxml2 套件

另請參閱

http://www.nessus.org/u?cdc8f74f

http://support.novell.com/security/cve/CVE-2011-3102.html

http://support.novell.com/security/cve/CVE-2011-3919.html

http://support.novell.com/security/cve/CVE-2012-0841.html

http://support.novell.com/security/cve/CVE-2012-2807.html

http://support.novell.com/security/cve/CVE-2012-5134.html

http://support.novell.com/security/cve/CVE-2013-0338.html

http://support.novell.com/security/cve/CVE-2013-0339.html

http://support.novell.com/security/cve/CVE-2013-2877.html

https://bugzilla.novell.com/829077

http://www.nessus.org/u?18ac0600

Plugin 詳細資訊

嚴重性: High

ID: 83599

檔案名稱: suse_SU-2013-1627-1.nasl

版本: 2.8

類型: local

代理程式: unix

已發布: 2015/5/20

已更新: 2021/1/19

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: High

分數: 7.4

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:novell:suse_linux:libxml2, p-cpe:/a:novell:suse_linux:libxml2-devel, p-cpe:/a:novell:suse_linux:libxml2-python, cpe:/o:novell:suse_linux:10

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2013/11/4

參考資訊

CVE: CVE-2011-3102, CVE-2011-3919, CVE-2012-0841, CVE-2012-2807, CVE-2012-5134, CVE-2013-0338, CVE-2013-0339, CVE-2013-2877

BID: 51300, 52107, 53540, 54203, 54718, 56684, 58180, 59000, 61041, 61050