Mandriva Linux 安全性公告:t1utils (MDVSA-2015:215)

high Nessus Plugin ID 83157

Synopsis

遠端 Mandriva Linux 主機缺少安全性更新。

描述

更新版 t1utils 套件可修正安全性弱點:

t1utils 套件已更新至 1.39 版,其可修正 t1disasm 中的緩衝區滿溢、無限迴圈和堆疊溢位。

解決方案

更新受影響的 t1utils 套件。

另請參閱

http://advisories.mageia.org/MGASA-2015-0167.html

Plugin 詳細資訊

嚴重性: High

ID: 83157

檔案名稱: mandriva_MDVSA-2015-215.nasl

版本: 2.4

類型: local

已發布: 2015/4/30

已更新: 2021/1/14

弱點資訊

CPE: p-cpe:/a:mandriva:linux:t1utils, cpe:/o:mandriva:business_server:1

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

修補程式發佈日期: 2015/4/29

參考資訊

MDVSA: 2015:215