Debian DLA-205-1:ppp 安全性更新

medium Nessus Plugin ID 82863

Synopsis

遠端 Debian 主機缺少一個安全性更新。

描述

Emanuele Rocca 發現 ppp (實作點對點通訊協定的程序) 與 RADIUS 伺服器通訊時會發生緩衝區溢位。這會讓未經驗證的使用者透過使程序損毀而造成拒絕服務。

注意:Tenable Network Security 已直接從 DLA 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

升級受影響的 ppp、ppp-dev 和 ppp-udeb 套件。

另請參閱

https://lists.debian.org/debian-lts-announce/2015/04/msg00018.html

https://packages.debian.org/source/squeeze-lts/ppp

Plugin 詳細資訊

嚴重性: Medium

ID: 82863

檔案名稱: debian_DLA-205.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2015/4/20

已更新: 2021/1/11

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.4

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:ppp, p-cpe:/a:debian:debian_linux:ppp-dev, p-cpe:/a:debian:debian_linux:ppp-udeb, cpe:/o:debian:debian_linux:6.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2015/4/19

參考資訊

CVE: CVE-2015-3310

BID: 74163