Debian DSA-3187-1:icu - 安全性更新

critical Nessus Plugin ID 81831
新推出!弱點優先順序評分 (VPR)

Tenable 會為每個弱點計算動態 VPR。VPR 將弱點資訊與威脅情報和機器學習演算法加以結合,藉此預測攻擊者最有可能利用哪些弱點發動攻擊。查看詳細資訊: VPR 是什麼?它跟 CVSS 有何不同?

VPR 評分: 6

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

在 International Components for Unicode (ICU) 程式庫中發現多個弱點。

- CVE-2013-1569 字符表格問題。

- CVE-2013-2383 字符表格問題。

- CVE-2013-2384 字型配置問題。

- CVE-2013-2419 字型處理問題。

- CVE-2014-6585 超出邊界讀取。

- CVE-2014-6591 其他超出邊界讀取。

- CVE-2014-7923 規則運算式比較中的記憶體損毀。

- CVE-2014-7926 規則運算式比較中的記憶體損毀。

- CVE-2014-7940 未初始化記憶體。

- CVE-2014-9654 更多規則運算式瑕疵。

解決方案

升級 icu 套件。

針對穩定的發行版本 (wheezy),這些問題已在 4.8.1.1-12+deb7u2 版本中修正。

針對即將提供的穩定 (jessie) 和不穩定 (sid) 發行版本,這些問題已於 52.1-7.1 版中修正。

另請參閱

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=775884

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=776264

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=776265

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=776719

https://security-tracker.debian.org/tracker/CVE-2013-1569

https://security-tracker.debian.org/tracker/CVE-2013-2383

https://security-tracker.debian.org/tracker/CVE-2013-2384

https://security-tracker.debian.org/tracker/CVE-2013-2419

https://security-tracker.debian.org/tracker/CVE-2014-6585

https://security-tracker.debian.org/tracker/CVE-2014-6591

https://security-tracker.debian.org/tracker/CVE-2014-7923

https://security-tracker.debian.org/tracker/CVE-2014-7926

https://security-tracker.debian.org/tracker/CVE-2014-7940

https://security-tracker.debian.org/tracker/CVE-2014-9654

https://packages.debian.org/source/wheezy/icu

https://www.debian.org/security/2015/dsa-3187

Plugin 詳細資訊

嚴重性: Critical

ID: 81831

檔案名稱: debian_DSA-3187.nasl

版本: 1.18

類型: local

代理程式: unix

已發布: 2015/3/17

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

風險因素: Critical

VPR 評分: 6

CVSS v2.0

基本分數: 10

時間分數: 7.8

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:POC/RL:OF/RC:C

CVSS v3.0

基本分數: 9.8

時間分數: 8.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:icu, cpe:/o:debian:debian_linux:7.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2015/3/15

參考資訊

CVE: CVE-2013-1569, CVE-2013-2383, CVE-2013-2384, CVE-2013-2419, CVE-2014-6585, CVE-2014-6591, CVE-2014-7923, CVE-2014-7926, CVE-2014-7940, CVE-2014-9654

BID: 59131, 59166, 59179, 59190, 72173, 72175

DSA: 3187