FreeBSD:sympa -- 遠端攻擊者可讀取任意檔案 (451a6c79-c92b-11e4-a835-000c292ee6b8)

medium Nessus Plugin ID 81798
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 FreeBSD 主機缺少安全性相關更新。

描述

Sympa 專案報告:

在 Sympa 6.0.10 之前的 6.0.x 版以及 6.1.24 之前的 6.1.x 版中,Web 介面內的電子報發佈區允許遠端攻擊者透過不明向量,讀取任意檔案。

解決方案

更新受影響的套件。

另請參閱

https://www.sympa.org/security_advisories

http://www.nessus.org/u?b49bf743

Plugin 詳細資訊

嚴重性: Medium

ID: 81798

檔案名稱: freebsd_pkg_451a6c79c92b11e4a835000c292ee6b8.nasl

版本: 1.4

類型: local

已發布: 2015/3/13

已更新: 2021/1/6

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.4

CVSS v2

風險因素: Medium

基本分數: 5

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:sympa, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2015/3/13

弱點發布日期: 2015/1/13

參考資訊

CVE: CVE-2015-1306