IBM Rational ClearQuest 7.1.1.x / 7.1.2.x < 7.1.2.13.01 / 8.0.0.x < 8.0.0.10.01 / 8.0.1.x < 8.0.1.3.01 OpenSSL 程式庫多個弱點 (經認證的檢查) (Heartbleed)

medium Nessus Plugin ID 81782
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機具有受到多個弱點影響的軟體。

描述

遠端主機上目前安裝的 IBM Rational ClearQuest 是比 7.1.2.13.01 舊的 7.1.1.x / 7.1.2.x 版、比 8.0.0.10.01 舊的 8.0.0.x 版、比 8.0.1.3.01 舊的 8.0.1.x 版。因此可能受到 OpenSSL 程式庫中的多個弱點影響:

- 存在一個與橢圓曲線數位簽章演算法 (ECDSA) 實作相關的錯誤,可能允許透過「FLUSH+RELOAD」快取側通道攻擊暫時洩漏。(CVE-2014-0076)

- 存在一個稱為「Heartbleed 錯誤」的超出邊界讀取錯誤,此錯誤與處理 TLS 活動訊號延伸模組有關,允許攻擊者取得敏感資訊,例如主要金鑰資料、次要金鑰資料及其他受保護的內容。請注意,受此錯誤影響的只有比 7.1.2 版新的 ClearQuest。(CVE-2014-0160)

解決方案

升級至 IBM Rational ClearQuest 7.1.2.13 Interim Fix 01 (7.1.2.13.01) / 8.0.0.10 Interim Fix 01 (8.0.0.10.01) / 8.0.1.3 Interim Fix 01 (8.0.1.3.01) 或 更新版本。

另請參閱

http://www-01.ibm.com/support/docview.wss?uid=swg21670905

http://www-01.ibm.com/support/docview.wss?uid=swg21666414

http://www.heartbleed.com

https://eprint.iacr.org/2014/140

https://www.openssl.org/news/vulnerabilities.html#2014-0160

https://www.openssl.org/news/secadv/20140407.txt

Plugin 詳細資訊

嚴重性: Medium

ID: 81782

檔案名稱: ibm_rational_clearquest_8_0_1_3_01.nasl

版本: 1.8

類型: local

代理程式: windows

系列: Windows

已發布: 2015/3/12

已更新: 2019/11/22

相依性: ibm_rational_clearquest_installed.nasl

組態: 啟用 Paranoid 模式

風險資訊

CVSS 評分資料來源: CVE-2014-0160

VPR

風險因素: High

分數: 7.5

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 4.1

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:F/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:ibm:rational_clearquest

必要的 KB 項目: installed_sw/IBM Rational ClearQuest, Settings/ParanoidReport

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/4/22

弱點發布日期: 2014/2/24

惡意利用途徑

Core Impact

參考資訊

CVE: CVE-2014-0076, CVE-2014-0160

BID: 66363, 66690

CERT: 720951

EDB-ID: 32745, 32764, 32791, 32998