Symantec Data Center Security Server 'WCUnsupportedClass.jsp' XSS

medium Nessus Plugin ID 81552

Synopsis

遠端主機會受到跨網站指令碼弱點影響。

描述

遠端主機上執行的遠端 Symantec Data Center Security Server 受到一個反射性跨網站指令碼弱點影響,該弱點是因不當驗證 ‘WCUnsupportedClass.jsp’ 指令碼中 ‘classname’ 參數的輸入所導致。

解決方案

目前尚無已知的修正方法。因應措施為限制對應用程式的存取。

另請參閱

http://www.nessus.org/u?9761dcce

Plugin 詳細資訊

嚴重性: Medium

ID: 81552

檔案名稱: symantec_dcs_wcunsupportedclass_xss.nasl

版本: 1.8

類型: remote

已發布: 2015/2/26

已更新: 2021/1/19

風險資訊

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.9

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:H/RL:TF/RC:C

弱點資訊

CPE: cpe:/a:symantec:critical_system_protection

必要的 KB 項目: installed_sw/Symantec Data Center Security Server

弱點發布日期: 2015/1/19

參考資訊

IAVA: 0001-A-0633