FreeBSD:krb5 1.12 -- 新版本/修正多個弱點 (63527d0d-b9de-11e4-8a48-206a8a720317)

high Nessus Plugin ID 81432
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 FreeBSD 主機缺少安全性相關更新。

描述

MIT Kerberos 團隊宣布了 MIT Kerberos 5 版本 1.12.3 的可用性:

修正 LDAP KDC 後端的多個弱點。[CVE-2014-5354] [CVE-2014-5353]

修正多個 kadmind 弱點,其中某些弱點以 gssrpc 程式庫為基礎。[CVE-2014-5352 CVE-2014-5352 CVE-2014-9421 CVE-2014-9422 CVE-2014-9423]

解決方案

更新受影響的套件。

另請參閱

http://web.mit.edu/kerberos/krb5-1.12/README-1.12.3.txt

http://www.nessus.org/u?926682e4

Plugin 詳細資訊

嚴重性: High

ID: 81432

檔案名稱: freebsd_pkg_63527d0db9de11e48a48206a8a720317.nasl

版本: 1.4

類型: local

已發布: 2015/2/23

已更新: 2021/1/6

相依性: ssh_get_info.nasl

弱點資訊

CPE: p-cpe:/a:freebsd:freebsd:krb5-112, cpe:/o:freebsd:freebsd

必要的 KB 項目: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

修補程式發佈日期: 2015/2/21

弱點發布日期: 2015/2/20