Amazon Linux AMI : jasper (ALAS-2015-479)

high Nessus Plugin ID 81325
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Amazon Linux AMI 主機缺少一個安全性更新。

描述

在 JasPer 解碼 JPEG 2000 影像檔的方式中,發現一個導致堆積型緩衝區溢位的差一瑕疵。特製檔案可造成使用 JasPer 的應用程式損毀,或可能執行任意程式碼。(CVE-2014-8157)

在 JasPer 解碼 JPEG 2000 影像檔的方式中發現一個不受限制的堆疊記憶體使用瑕疵。特製檔案可造成使用 JasPer 的應用程式損毀,或可能執行任意程式碼。(CVE-2014-8158)

解決方案

執行「yum update jasper」以更新系統。

另請參閱

https://alas.aws.amazon.com/ALAS-2015-479.html

Plugin 詳細資訊

嚴重性: High

ID: 81325

檔案名稱: ala_ALAS-2015-479.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2015/2/13

已更新: 2018/4/18

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

弱點資訊

CPE: p-cpe:/a:amazon:linux:jasper, p-cpe:/a:amazon:linux:jasper-debuginfo, p-cpe:/a:amazon:linux:jasper-devel, p-cpe:/a:amazon:linux:jasper-libs, p-cpe:/a:amazon:linux:jasper-utils, cpe:/o:amazon:linux

必要的 KB 項目: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

修補程式發佈日期: 2015/2/11

參考資訊

CVE: CVE-2014-8157, CVE-2014-8158

ALAS: 2015-479

RHSA: 2015:0074