Fedora 20 : gd-2.1.0-8.fc20 (2015-0503)

medium Nessus Plugin ID 80873
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Fedora 主機遺漏安全性更新。

描述

#1076676 的先前修補程式引入了一個記憶體洩漏弱點。

請注意,Tenable Network Security 已直接從 Fedora 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 gd 套件。

另請參閱

https://bugzilla.redhat.com/show_bug.cgi?id=1076676

http://www.nessus.org/u?6635adb7

Plugin 詳細資訊

嚴重性: Medium

ID: 80873

檔案名稱: fedora_2015-0503.nasl

版本: 1.6

類型: local

代理程式: unix

已發布: 2015/1/21

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: p-cpe:/a:fedoraproject:fedora:gd, cpe:/o:fedoraproject:fedora:20

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2015/1/10

參考資訊

CVE: CVE-2014-2497

BID: 66233

FEDORA: 2015-0503