Debian DSA-3134-1:sympa - 安全性更新

medium Nessus Plugin ID 80872
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

在郵寄清單管理員 sympa 的 Web 介面中發現一個弱點。攻擊者可在電子報發佈區中利用此瑕疵,允許將位於伺服器檔案系統上,且 sympa 使用者可讀取的任何檔案傳送給清單或使用者。

解決方案

升級 sympa 套件。

針對穩定的發行版本 (wheezy),此問題已在 6.1.11~dfsg-5+deb7u2 版中修正。

針對即將提供的穩定發行版本 (jessie),此問題將於近期完成修正。

另請參閱

https://packages.debian.org/source/wheezy/sympa

https://www.debian.org/security/2015/dsa-3134

Plugin 詳細資訊

嚴重性: Medium

ID: 80872

檔案名稱: debian_DSA-3134.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2015/1/21

已更新: 2021/1/11

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.4

CVSS v2

風險因素: Medium

基本分數: 5

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:sympa, cpe:/o:debian:debian_linux:7.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

修補程式發佈日期: 2015/1/20

參考資訊

CVE: CVE-2015-1306

DSA: 3134