IBM Network Security Protection XGS 遠端程式碼執行 (swg21690823) (經過認證的攻擊)

medium Nessus Plugin ID 80199

概要

遠端應用裝置上有一個受到程式碼執行弱點影響的應用程式。

說明

遠端 IBM XGS 應用裝置上安裝的韌體版本並未正確清理特定使用者提供的輸入,這可能允許經驗證的遠端攻擊者透過標準 HTTP 要求,以「www-data」使用者的權限執行 shell 命令。

解決方案

安裝套用廠商建議中提及的相關修補程式。

另請參閱

http://www-01.ibm.com/support/docview.wss?uid=swg21690823

Plugin 詳細資訊

嚴重性: Medium

ID: 80199

檔案名稱: ibm_xgs_cmdex_swg21690823.nbin

版本: 1.90

類型: remote

系列: CGI abuses

已發布: 2015/1/2

已更新: 2024/7/17

支援的感應器: Nessus

風險資訊

VPR

風險因素: Low

分數: 2.5

CVSS v2

風險因素: Medium

基本分數: 4

時間分數: 3

媒介: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

CVSS 評分資料來源: CVE-2014-6183

弱點資訊

CPE: cpe:/o:ibm:security_network_protection_firmware

必要的 KB 項目: Host/IBM/XGS/version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2014/11/19

弱點發布日期: 2014/11/19

參考資訊

CVE: CVE-2014-6183

BID: 71258