Fedora 20 : openvpn-2.3.6-1.fc20 / pkcs11-helper-1.11-3.fc20 (2014-16273)

medium Nessus Plugin ID 79930

Synopsis

遠端 Fedora 主機缺少一個或多個安全性更新。

描述

CVE-2014-8104 的修正。

https://community.openvpn.net/openvpn/wiki/SecurityAnnouncement-97597e732b

請注意,Tenable Network Security 已直接從 Fedora 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

更新受影響的 openvpn 和/或 pkcs11-helper 套件。

另請參閱

https://bugzilla.redhat.com/show_bug.cgi?id=1169487

https://bugzilla.redhat.com/show_bug.cgi?id=1169488

http://www.nessus.org/u?5f3c40e7

http://www.nessus.org/u?f4eef1da

http://www.nessus.org/u?f083f509

Plugin 詳細資訊

嚴重性: Medium

ID: 79930

檔案名稱: fedora_2014-16273.nasl

版本: 1.4

類型: local

代理程式: unix

已發布: 2014/12/15

已更新: 2021/1/11

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 6.8

媒介: AV:N/AC:L/Au:S/C:N/I:N/A:C

弱點資訊

CPE: p-cpe:/a:fedoraproject:fedora:openvpn, p-cpe:/a:fedoraproject:fedora:pkcs11-helper, cpe:/o:fedoraproject:fedora:20

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2014/12/4

參考資訊

CVE: CVE-2014-8104

FEDORA: 2014-16273