RHEL 6:qemu-kvm-rhev (RHSA-2013:0610)

high Nessus Plugin ID 78951

Synopsis

遠端 Red Hat 主機缺少一個或多個安全性更新。

描述

現已提供適用於 Red Hat Enterprise Linux 6 的更新版 qemu-kvm-rhev 套件,可修正一個安全性問題。

Red Hat 安全性回應團隊已將此更新評等為具有重要安全性影響。可從〈參照〉一節的 CVE 連結中取得常見弱點評分系統 (CVSS) 的基本分數,其中包含有關嚴重性評等的詳細資訊。

KVM (核心型虛擬機器) 是 AMD64 與 Intel 64 系統上 Linux 的完全虛擬化解決方案。qemu-kvm-rhev 套件可建構使用者空間元件,以供使用 KVM 執行虛擬機器。

當主機設定為接受 jumbo 網路框架,而使用 e1000 模擬驅動程式的來賓並沒有如此設定時,在 QEMU-KVM 模擬 e1000 網路介面卡的方式中發現一個瑕疵。遠端攻擊者可利用此瑕疵使來賓當機,或可能在來賓中以 root 權限執行任意程式碼。
(CVE-2012-6075)

建議所有 qemu-kvm-rhev 使用者皆升級至這些更新版套件,其可更正此問題。安裝此更新後,請關閉所有執行中的虛擬機器。關閉並再次啟動所有虛擬機器後,此更新才會生效。

解決方案

更新受影響的套件。

另請參閱

https://access.redhat.com/errata/RHSA-2013:0610

https://access.redhat.com/security/cve/cve-2012-6075

Plugin 詳細資訊

嚴重性: High

ID: 78951

檔案名稱: redhat-RHSA-2013-0610.nasl

版本: 1.10

類型: local

代理程式: unix

已發布: 2014/11/8

已更新: 2021/1/14

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 9.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: p-cpe:/a:redhat:enterprise_linux:qemu-img-rhev, p-cpe:/a:redhat:enterprise_linux:qemu-kvm-rhev, p-cpe:/a:redhat:enterprise_linux:qemu-kvm-rhev-debuginfo, p-cpe:/a:redhat:enterprise_linux:qemu-kvm-rhev-tools, cpe:/o:redhat:enterprise_linux:6

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

修補程式發佈日期: 2013/3/7

弱點發布日期: 2013/2/12

參考資訊

CVE: CVE-2012-6075

RHSA: 2013:0610