VMware vCenter Orchestrator Appliance 5.5.x < 5.5.2 DoS (VMSA-2014-0007)

high Nessus Plugin ID 78670
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機上安裝的一個虛擬化應用裝置受到一個拒絕服務弱點影響。

描述

遠端主機上安裝的 VMware vCenter Orchestrator Appliance 版本為比 5.5.2 舊的 5.5.x 版。因此受到一個拒絕服務弱點影響,該弱點是因為與處理 'Content-Type' HTTP 標頭和 multipart 要求有關之隨附 Apache Tomcat 版本中存在的錯誤所致。

解決方案

升級至 VMware vCenter Orchestrator 5.5.2 或更新版本。

另請參閱

https://www.vmware.com/security/advisories/VMSA-2014-0007.html

Plugin 詳細資訊

嚴重性: High

ID: 78670

檔案名稱: vmware_orchestrator_appliance_vmsa_2014_0007.nasl

版本: 1.5

類型: local

系列: Misc.

已發布: 2014/10/24

已更新: 2019/11/25

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2014-0050

VPR

風險因素: Low

分數: 2.2

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.9

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:vmware:vcenter_orchestrator

必要的 KB 項目: Host/VMware vCenter Orchestrator/Version, Host/VMware vCenter Orchestrator/VerUI, Host/VMware vCenter Orchestrator/Build

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/9/9

弱點發布日期: 2014/3/25

參考資訊

CVE: CVE-2014-0050

BID: 65400

VMSA: 2014-0007